Linux anchor 4.4.0-210-generic #242-Ubuntu SMP Fri Apr 16 09:57:56 UTC 2021 x86_64
Apache/2.4.18 (Ubuntu)
Server IP : 10.10.100.4 & Your IP : 216.73.217.150
Domains :
Cant Read [ /etc/named.conf ]
User : www-data
Terminal
Auto Root
Create File
Create Folder
Localroot Suggester
Backdoor Destroyer
Readme
/
etc /
rc5.d /
Delete
Unzip
Name
Size
Permission
Date
Action
K01apache-htcacheclean
2.16
KB
-rwxr-xr-x
2016-04-05 23:15
README
677
B
-rw-r--r--
2016-02-05 10:48
S01apport
2.85
KB
-rwxr-xr-x
2025-07-11 17:07
S01lvm2-lvmetad
571
B
-rwxr-xr-x
2015-10-30 18:33
S01lvm2-lvmpolld
586
B
-rwxr-xr-x
2015-10-30 18:33
S01lxcfs
2.32
KB
-rwxr-xr-x
2017-11-09 02:43
S01lxd
2.48
KB
-rwxr-xr-x
2016-10-13 16:04
S01open-vm-tools
1.8
KB
-rwxr-xr-x
2018-03-22 13:13
S01rsyslog
2.73
KB
-rwxr-xr-x
2016-02-03 11:54
S01unattended-upgrades
1.36
KB
-rwxr-xr-x
2017-04-20 17:16
S01unscd
3.58
KB
-rwxr-xr-x
2015-12-03 19:28
S01uuidd
1.28
KB
-rwxr-xr-x
2016-05-27 01:30
S02apache2
7.9
KB
-rwxr-xr-x
2016-04-05 23:15
S03openvpn
10
KB
-rwxr-xr-x
2016-01-21 12:16
S04acpid
2.19
KB
-rwxr-xr-x
2016-02-09 23:43
S04atd
1.05
KB
-rwxr-xr-x
2015-12-06 16:45
S04cron
2.98
KB
-rwxr-xr-x
2016-04-05 23:59
S04dbus
2.75
KB
-rwxr-xr-x
2015-12-02 05:42
S04irqbalance
2.32
KB
-rwxr-xr-x
2016-04-11 19:39
S04mdadm
2.31
KB
-rwxr-xr-x
2017-10-09 15:47
S04mysql
5.48
KB
-rwxr-xr-x
2016-07-11 15:36
S04ntp
1.52
KB
-rwxr-xr-x
2017-09-05 17:24
S04rsync
4.25
KB
-rwxr-xr-x
2014-07-10 13:41
S04ssh
3.98
KB
-rwxr-xr-x
2016-04-28 02:46
S04thermald
1.13
KB
-rwxr-xr-x
2016-01-29 10:57
S05dovecot
5.12
KB
-rwxr-xr-x
2016-03-19 00:29
S06postfix
7.79
KB
-rwxr-xr-x
2017-10-25 14:50
S07grub-common
1.08
KB
-rwxr-xr-x
2016-03-15 19:08
S07ondemand
1.54
KB
-rwxr-xr-x
2015-10-16 04:45
S07plymouth
1.33
KB
-rwxr-xr-x
2015-11-15 13:55
S07rc.local
820
B
-rwxr-xr-x
2016-01-19 19:33
Save
Rename
#!/bin/sh ### BEGIN INIT INFO # Provides: unscd # Required-Start: $remote_fs # Required-Stop: $remote_fs # Default-Start: 2 3 4 5 # Default-Stop: 0 1 6 # Short-Description: Starts the Micro Name Service Cache Daemon # Description: This is a daemon which handles passwd and group lookups # for running programs and caches the results for the next # query. You should start this daemon only if you use # slow Services like NIS or NIS+ ### END INIT INFO # NB: Because insserv is slightly broken (#606593), we cannot provide # nscd, as this would break installs which hadn't already purged nscd. # However, if you have init scripts which depend on nscd, feel free to # change Provides: unscd to Provides: unscd nscd after purging nscd. # # unscd: Starts the Micro Name Service Cache Daemon # # description: This is a daemon which handles passwd and group lookups # for running programs and caches the results for the next # query. You should start this daemon only if you use # slow Services like NIS or NIS+ # Sanity checks. NAME="unscd" DESC="Micro Name Service Cache Daemon" DAEMON="/usr/sbin/nscd" PIDFILE="/var/run/nscd/nscd.pid" # Sanity checks. umask 022 [ -f /etc/nscd.conf ] || exit 0 [ -x "$DAEMON" ] || exit 0 [ -d /var/run/nscd ] || mkdir -p /var/run/nscd . /lib/lsb/init-functions start_unscd() { # Return # 0 if daemon has been started # 1 if daemon was already running # 2 if daemon could not be started start-stop-daemon --start --quiet --pidfile "$PIDFILE" --exec "$DAEMON" --test > /dev/null || return 1 start-stop-daemon --start --quiet --pidfile "$PIDFILE" --exec "$DAEMON" || return 2 } stop_unscd() { # Return # 0 if daemon has been stopped # 1 if daemon was already stopped # 2 if daemon could not be stopped # we try to stop using unscd --shutdown, that fails also if unscd is not present. # in that case, fallback to "good old methods" RETVAL=0 if ! $DAEMON --shutdown; then start-stop-daemon --stop --quiet --pidfile "$PIDFILE" --name "$NAME" --test > /dev/null RETVAL="$?" [ "$?" -ne 0 -a "$?" -ne 1 ] && return 2 fi # Wait for children to finish too start-stop-daemon --stop --quiet --oknodo --retry=0/30/KILL/5 --exec "$DAEMON" > /dev/null [ "$?" -ne 0 -a "$?" -ne 1 ] && return 2 rm -f "$PIDFILE" return "$RETVAL" } status() { # Return # 0 if daemon is stopped # 1 if daemon is running start-stop-daemon --start --quiet --pidfile "$PIDFILE" --exec "$DAEMON" --test > /dev/null || return 1 return 0 } case "$1" in start) log_daemon_msg "Starting $DESC" "$NAME" start_unscd case "$?" in 0) log_end_msg 0 ; exit 0 ;; 1) log_warning_msg " (already running)." ; exit 0 ;; *) log_end_msg 1 ; exit 1 ;; esac ;; stop) log_daemon_msg "Stopping $DESC" "$NAME" stop_unscd case "$?" in 0) log_end_msg 0 ; exit 0 ;; 1) log_warning_msg " (not running)." ; exit 0 ;; *) log_end_msg 1 ; exit 1 ;; esac ;; restart|force-reload|reload) log_daemon_msg "Restarting $DESC" "$NAME" stop_unscd $DAEMON --invalidate passwd --invalidate group --invalidate hosts case "$?" in 0|1) start_unscd case "$?" in 0) log_end_msg 0 ; exit 0 ;; 1) log_failure_msg " (failed -- old process is still running)." ; exit 1 ;; *) log_failure_msg " (failed to start)." ; exit 1 ;; esac ;; *) log_failure_msg " (failed to stop)." exit 1 ;; esac ;; status) log_daemon_msg "Status of $DESC service: " status case "$?" in 0) log_failure_msg "not running." ; exit 1 ;; 1) log_success_msg "running." ; exit 0 ;; esac ;; *) echo "Usage: /etc/init.d/$NAME {start|stop|reload|force-reload|restart|status}" >&2 exit 1 ;; esac