Linux anchor 4.4.0-210-generic #242-Ubuntu SMP Fri Apr 16 09:57:56 UTC 2021 x86_64
Apache/2.4.18 (Ubuntu)
Server IP : 10.10.100.4 & Your IP : 216.73.217.150
Domains :
Cant Read [ /etc/named.conf ]
User : www-data
Terminal
Auto Root
Create File
Create Folder
Localroot Suggester
Backdoor Destroyer
Readme
/
usr /
share /
doc /
initramfs-tools-core /
examples /
Delete
Unzip
Name
Size
Permission
Date
Action
example_hook
1.84
KB
-rw-r--r--
2019-10-07 12:53
example_script
1.12
KB
-rw-r--r--
2019-10-07 12:53
framebuffer
2.45
KB
-rw-r--r--
2019-10-07 12:53
modules
357
B
-rw-r--r--
2019-10-07 12:53
Save
Rename
#!/bin/sh # # This script is run inside of the initramfs environment during the # system boot process. It is installed there by 'update-initramfs'. # The # package that owns it may opt to install it in an appropriate # location under "/usr/share/initramfs-tools/scripts/". # # see initramfs-tools(8) for more details. # # List the soft prerequisites here. This is a space separated list of # names, of scripts that are in the same directory as this one, that # must be run before this one can be. # PREREQ="" prereqs() { echo "$PREREQ" } case $1 in # get pre-requisites prereqs) prereqs exit 0 ;; mountfail) # Called if the script has previously registered a mountroot # failure. # Check status, and display any relevant information about the # failure if there is a problem, then exit with a status of 1. ;; esac # Do the work here. # If this script is to be placed in either init-premount, or local-top, # register a mountroot failure hook, so that further information can be given # to the user, in the event that the root device cannot be found. . /scripts/functions add_mountroot_fail_hook echo "Got here!" exit 0