Linux anchor 4.4.0-210-generic #242-Ubuntu SMP Fri Apr 16 09:57:56 UTC 2021 x86_64
Apache/2.4.18 (Ubuntu)
Server IP : 10.10.100.4 & Your IP : 216.73.217.150
Domains :
Cant Read [ /etc/named.conf ]
User : www-data
Terminal
Auto Root
Create File
Create Folder
Localroot Suggester
Backdoor Destroyer
Readme
/
usr /
share /
initramfs-tools /
scripts /
init-premount /
Delete
Unzip
Name
Size
Permission
Date
Action
cloud-initramfs-dyn-netconf
3.48
KB
-rwxr-xr-x
2018-10-01 19:50
lvm2
629
B
-rwxr-xr-x
2015-12-10 12:35
plymouth
484
B
-rwxr-xr-x
2018-05-09 13:58
Save
Rename
#!/bin/sh # init-premount script for lvm2. PREREQS="udev mdadm" prereqs() { echo $PREREQS } mountroot_fail() { if ! /sbin/lvm vgscan >/dev/null 2>&1 ; then cat <<EOF There appears to be one or more degraded LVM volumes, and your root device may depend on the LVM volumes being online. One or more of the following LVM volumes are degraded: EOF /sbin/lvm vgscan fi # Nothing has been fixed on the system, so "fail" our recovery attempt. exit 1 } case $1 in # get pre-requisites prereqs) prereqs exit 0 ;; mountfail) mountroot_fail exit 0 ;; esac . /scripts/functions add_mountroot_fail_hook "20-lvm2" exit 0